Dükkan ve Eski Tarayıcıların Güncellenmesi



Foruma kayıt olmak için yukarıdaki videoyu izleyebilirsiniz.
  • Merhaba OGameTR ailesi,


    İnternetteki güvenlik şartlarını yerine getirmek için,bugünden itibaren geçerli olacak tarayıcılar ile ilgili güncellemeler yapılmıştır.


    Bu gerekli güncelleme nedeniyle eskiyen tarayıcı sürümleri dükkanlarımızda desteklenmeyecek. Bu sizin açınızdan, tarayıcınızı güncel bir sürüme yükseltmeniz gerekebileceği anlamına geliyor.

    Eskimiş tarayıcılar kullanmanız durumunda dükkanımız 27 Nisan'dan itibaren bir hata sayfası görüntüleyecek. Bu nedenle, tarayıcınızı güncellemeniz için yardımınızı rica ediyoruz.

    Desteklenen sürümler;

    • Google Chrome 30-32 ya da üstü,
    • Mozilla Firefox 27-33 ya da üstü,
    • Microsoft Internet Explorer Edge, 11 ya da üstü,
    • Apple Safari 7 ya da üstü,
    • Opera 16 ya da üstü,


    Anlayışınız için şimdiden teşekkür eder, oyunlarımızda bundan sonra da iyi eğlenceler dileriz! Tarayıcınızın güncellenmesiyle ilgili sorularınız ya da sorunlarınız olursa, lütfen destek birimimize başvurun.


    Gameforge Ekibi

    bolorporedblack.png